“TickTack” at the easySplit, what is that?

We know this effect and it can have two possible causes.1) Activating, the split relais switched on (starting the broadcast). We guess the following: The antenna is o.k. and correct connected with coaxial cable. The sensors of the EasySplit are so constructed that it is possible to work from the lower limit about 250mW to the upper limit with 30w. When the transmitting power is lower than 250mW, the detector is in the lower threshold and the relais will begin to jitter. This doesn`t happen at a transmission with high power. Please check: Does your described effect appear at both adjustable powerlevels of the transmitter?

2) Reflection because of a not-resonant antenna or defective cable. If the power of the transmitter is not clear transmitted through the easySPLIT to the end of the antenna, that means it is reflected at the antenna contact, a standing wave in the device and cable to the sender will occur. Because of this overlay effects of the back and forth wave on the conductor board will appear, which can reduce the level for the detector and cause the jittering. In most cases this happens at low power but is also possible to happen at high power. Please check: Are the contacts of the antenna connector correct soldered and is the groundground of the coaxial cable correct separated from the inner wire? Please check this again at the connector which goes into the easySPLIT, at the connector which goes into the radio transceiver and at the radio transceiver itself.


Category: FAQ: easySPLIT 2nd. Gen.

← Faqs
Select Language
Back to top